Comment 0 for bug 742065

I tried Ubuntu 10.10 (fresh, 32-bit installation in VirtualBox) + all updates + VBoxGuestAdditions. Before that I also tried two 10.10 remixes. In all 3 cases NE opens itself infinite amount of times. I can't see any NE window - it just shows more and more buttons at the bottom panel. When I choose to logout it closes all instances but I get a notification about unknown program still running (and not responding).

After a while I managed to bypass it. It seems there's some script running at the login that is not working well if you have "Text format" set to other than English (Polish in my case).

Go to "System -> Administration -> Language support -> Text tab" and change numbers, dates and currency format to Polish. Then logout and login again. Nautilus Elementary will probably try to open itself infinite amount of times.

The problem has been confirmed by 3 users at webupd8.org (see http://www.webupd8.org/2011/03/install-nautilus-elementary-2322-in.html#comment-168936983).

NE should be working no matter what "Text format" user has set in "Language support" so please help to fix it if you can ;P =)