Nautilus Elementary won't run with dual monitors with seperate xscreen

Bug #663296 reported by Mark Bartsch on 2010-10-19
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
nautilus-elementary
New
Undecided
Unassigned

Bug Description

I installed nautilus-elementary on my system Maverick 10.10, Linux Kernel 2.6.35-22-generic, Amd Quad Core x64, 8gigs of ram with Nvidia 8500GT dual monitors with separate X Screens. Nautilus fails to open at all and I get a constant waiting circle. I removed and standard nautilus works fine. I have tried installing on same system with only one monitor and it works fine. However as soon as I enable the second monitor it fails to load.

Mark Bartsch (markbbartsch) wrote :

I have used nautilus Elementary since Jaunty and Love it, I would love if it would work for me again. I install it on every ubuntu install I provide people with.

ammonkey (am-monkeyd) wrote :

hum i thought this bug was fixed. Can u tried with disabled rgba?
I would really need some logs to check what's going on

a gdb backtrace is welcome.

Thank you so much.......this has been bothering me for long enough ....just
an oversight on my part I guess...... Yes I disabled rgba and it worked
like a charm..........That one little thing.......Thank you so very much!
 May I ask why this solves the issue? , just for personal knowledge.

On Tue, Oct 19, 2010 at 1:08 PM, ammonkey <email address hidden> wrote:

> hum i thought this bug was fixed. Can u tried with disabled rgba?
> I would really need some logs to check what's going on
>
> a gdb backtrace is welcome.
>
> --
> Nautilus Elementary won't run with dual monitors with seperate xscreen
> https://bugs.launchpad.net/bugs/663296
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in nautilus-elementary: New
>
> Bug description:
> I installed nautilus-elementary on my system Maverick 10.10, Linux Kernel
> 2.6.35-22-generic, Amd Quad Core x64, 8gigs of ram with Nvidia 8500GT dual
> monitors with separate X Screens. Nautilus fails to open at all and I get a
> constant waiting circle. I removed and standard nautilus works fine. I
> have tried installing on same system with only one monitor and it works
> fine. However as soon as I enable the second monitor it fails to load.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/nautilus-elementary/+bug/663296/+subscribe
>

ammonkey (am-monkeyd) wrote :

@Mark Bartsch seems it's a problem about different visual attributes in a gdkwindow.
more details there https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/508890

The only solution they've found was to remove the rgba patch ;)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers