Backend Setup, Video Sources menu has 48 'phantom' entries

Reported by Simon Harrison on 2009-10-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MythTV
Confirmed
Unknown
Mythbuntu
Medium
Unassigned

Bug Description

Mythbuntu 9.10 beta i386

If it's important, setting up a DVB-S capture card.

In Backend Setup, hit 'enter' on the 'Video Sources' menu item.

When in the Video Sources menu, if you cursor up from the default 'Finish' button, after going through 'Back' and 'Cancel' the highlight disappears, no menu item is selected, but in the space at the bottom where the explanatory text is displayed, you get

" Run xmltv configure command"
Up again gives you, again no menu highlight and the following
"If this is enabled, the guide data will be updated with listing data provided by the channels themselves 'over the air'"

These two repeat, in turn, for 24 cycles, then the highlight appears again and continues up the screen to the top, whereby it loops back to the bottom. If you hold down the key, this sequence will continue, looping round the screen, but stopping for 48 keypresses each time at the same point. This happens when going either up or down, and is completely consistent, It is as if there are 48 'phantom' menu items hidden at the bottom of the screen.

description: updated
Mario Limonciello (superm1) wrote :

I just tested this with today's daily (2009-10-15) and I can't reproduce this. I would like to say it looks fixed. Can you confirm:

cdimages.ubuntu.com/mythbuntu/daily-live

Changed in mythbuntu:
status: New → Incomplete

OK, I'll give it a go over the weekend.

Can't try it at the moment, I've tried 20091017, and 'Current' from today, neither will successfully install.

What's the issue with the install? I just did an install from 20091018
today myself in vbox.

On Sun, Oct 18, 2009 at 14:18, Simon Harrison <<email address hidden>
> wrote:

> Can't try it at the moment, I've tried 20091017, and 'Current' from
> today, neither will successfully install.
>
> --
> Backend Setup, Video Sources menu has 48 'phantom' entries
> https://bugs.launchpad.net/bugs/452468
> You received this bug notification because you are a member of Mythbuntu
> Developers, which is subscribed to Mythbuntu.
>

--
Mario Limonciello
<email address hidden>
Sent from Austin, Texas, United States

The first one wouldn't even get past 'Install Mythbuntu'. The latest one, (current from yesterday, so same as 20091018, I guess) would only go the LiveCD desktop, no further.
I did subsequently find I had PSU issues, which may have been making the install a bit flaky. Will try again with the RC.

Installed daily image today (20091018). And I I confirm it's still there. One thing, it doesn't happen the very first time you run MythTV-Setup, and the first time you scroll through the page, thereafter is happens every time, even if you quit setup and restart it.

In the end though, it's a relatively minor niggle.

Sorry, that should have been 20091028.
And it's i386

Still there in 9.10 Final...

Mario Limonciello (superm1) wrote :

I have finally duplicated this myself. The reason I originally couldn't duplicate it I believe is that I wasn't waiting long enough to have the xmltv entries load into the list. I think the problem only happens once they're loaded.

I've forwarded the bug report upstream.

Changed in mythbuntu:
status: Incomplete → Triaged
importance: Undecided → Medium
Changed in mythtv:
status: Unknown → New
Changed in mythtv:
status: New → Unknown
Changed in mythtv:
status: Unknown → New
Changed in mythtv:
status: New → Confirmed
Thomas Mashos (tgm4883) wrote :

Marking incomplete as this release isn't supported anymore. Can anyone confirm that this issue is still present on a supported Mythbuntu/MythTV release?

Changed in mythbuntu:
status: Triaged → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.