Mythbuntu 9.10 Beta Mytharchive misreports video lengths.

Bug #442399 reported by Steve Goodey on 2009-10-04
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
MythTV
Confirmed
Unknown
Mythbuntu
Expired
Low
Unassigned

Bug Description

Mythbuntu 9.10 Beta clean install on combined front/backend updated with trunk.

mythtv-backend:
  Installed: 0.22.0~trunk22167-0ubuntu0~mythbuntu3
  Candidate: 0.22.0~trunk22167-0ubuntu0~mythbuntu3
  Version table:
 *** 0.22.0~trunk22167-0ubuntu0~mythbuntu3 0
        500 http://uk.weeklybuilds.mythbuntu.org karmic/main Packages
        100 /var/lib/dpkg/status
     0.22.0~trunk22101-0ubuntu1 0
        500 http://gb.archive.ubuntu.com karmic/multiverse Packages

First, have I made a mistake here, does the above show both 22167 and 22101?

I am trying to archive video files using Mytharchive and it seems to be misreporting video sizes. When I select a file to archive the select archive items screen shows the file as 730750TB, the real size is 96MB. I've tried with various other files, avi, wmv and all are misreported. Also retrying the same file gives a different size 16GB.

Steve

Steve Goodey (stevegoodey) wrote :

However recordings have their file size reported correctly.

MarcRandolph (mrand) wrote :

Howdy, and thank you for your continued aid in helping to improve Mythbuntu by taking the time to open this ticket! I am marking this as confirmed since it seems to contain enough information for the maintainers to work with. Just to make sure I'm understanding clearly:

1. You are trying to use mytharchive for files which you imported (mythvideo files), correct?
2. The estimated file size is sometimes different each time you run mytharchive for the same file (one time it was huge TB's, other time it was 16GB), correct?

BTW, trunk22304 is available. It contains a number of theme refinements and misc bug fixes. And, no you have not made a mistake. The last entry (22101) shows a previous version that you had installed on your system. You are running the one with *** next to it, 22167.

Changed in mythbuntu:
importance: Undecided → Low
status: New → Confirmed
Steve Goodey (stevegoodey) wrote :

Hello,

1. The files are ones I've transferred over using sftp, is this wrong?

2. Yes, that's correct.

I've just tried it with 22304, and still the same.

Thanks.

MarcRandolph (mrand) wrote :

I'm not aware that you are doing anything wrong.

Changed in mythtv:
status: Unknown → New
Changed in mythtv:
status: New → Confirmed
Thomas Mashos (tgm4883) wrote :

Marking incomplete as this release isn't supported anymore. Can anyone confirm that this issue is still present on a supported Mythbuntu/MythTV release?

Changed in mythbuntu:
status: Confirmed → Incomplete
Kev Walke (kelvinelk) wrote :

This is still happening on mythbuntu auto-builds 0.24.x

Changed in mythbuntu:
status: Incomplete → New
Thomas Mashos (tgm4883) on 2011-05-09
Changed in mythbuntu:
status: New → Triaged
Thomas Mashos (tgm4883) wrote :

We really do appreciate you opening this ticket to help improve Mythbuntu, but it needs to be closed for a number of reasons. The biggest one is that upstream has moved on to a new version and believes this to be fixed. Could you please verify if this issue still exists in the latest version?

Please do not let the closing of this ticket dissuade you from opening a new ticket if this (or any other) problem occurs with the newer versions.

Changed in mythbuntu:
status: Triaged → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.