Mythbuntu, Ubuntu derivative focused upon MythTV

mythfrontend.real crashed with SIGSEGV in QObject::staticMetaObject()

Reported by Daniel Ellis on 2011-06-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MythTV
Unknown
Unknown
Mythbuntu
High
Unassigned

Bug Description

MythTV 0.24.1+fixes. Remote frontend.

Theme: MythCenter Wide
Reproducible: Yes

1. Select Videos -> Video Gallery
2. Change the parental level.
3. Press Esc to exit.
(Segfault)

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: mythtv-frontend 2:0.24.1+fixes.20110626.c80795e-0ubuntu0mythbuntu1
ProcVersionSignature: Ubuntu 2.6.32-32.62-generic 2.6.32.38+drm33.16
Uname: Linux 2.6.32-32-generic i686
NonfreeKernelModules: wl
Architecture: i386
CrashCounter: 1
CrashDB: mythbuntu
Date: Sun Jun 26 23:07:16 2011
ExecutablePath: /usr/bin/mythfrontend.real
InstallationMedia: Ubuntu-Netbook 10.04 "Lucid Lynx" - Release i386 (20100429.4)
Installed_mythtv_dbg: 2:0.24.1+fixes.20110626.c80795e-0ubuntu0mythbuntu1
ProcCmdline: /usr/bin/mythfrontend.real
ProcEnviron:
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SegvAnalysis: Failure: 'dx'
Signal: 11
SourcePackage: mythtv
StacktraceTop:
 QObject::staticMetaObject () from /usr/lib/libQtCore.so.4
 ?? ()
 MythUIType::GetPainter (this=0xaec23168)
 MythUIType::GetPainter (this=0xaec23260)
 MythUIType::GetPainter (this=0xaec23938)
Title: mythfrontend.real crashed with SIGSEGV in QObject::staticMetaObject()
UserGroups: adm admin cdrom dialout dip fax floppy fuse lpadmin plugdev sambashare tape video

Daniel Ellis (danellisuk) wrote :
MarcRandolph (mrand) wrote :

Howdy, and thank you for opening this ticket - I've forwarded the issue upstream.

Changed in mythbuntu:
importance: Undecided → High
status: New → Triaged
Karl Dietz (dekarl) wrote :

From the upstream ticket it appears as if the root cause has been fixed (then dozen open bugs have since been closed)
Can you still reproduce this issue? (preferably on fixes/0.25)

Quote from upstream:
Changed 10 months ago by robertm

Status changed from new to closed
Resolution set to Duplicate

This is a dupe of the ~dozen identical Threaded MythUI Image load bugs we have open. #9634, #9708, #9547, etc.

Daniel Ellis (danellisuk) wrote :

Just tested this on Myth 0.25 with MythCentre-wide 1.5 and this issue no longer occurs.

Changed in mythbuntu:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.