Mythbuntu 9.10 Beta various movie directories have invalid path.

Bug #440680 reported by Stephen Goodey on 2009-10-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mythbuntu
Fix Released
Medium
Unassigned
mythtv (Ubuntu)
Undecided
Unassigned

Bug Description

Mythbuntu 9.10 Beta standalone combined front/backend.

Directories that hold videos: blank
Directory that holds movie posters: blank
Directory that holds movie screenshots: /home/test/.mythtv/MythVideo/Screenshots
Directory that holds move/TV Banners: /home/test/.mythtv/MythVideo/Banners
Directory that holds movie fanart: /home/test/.mythtv/MythVideo/Fanart

Directory test does not exist in home?

Regards, Steve.

Related branches

Thomas Mashos (tgm4883) wrote :

Thank you for your bug report. Was this a fresh install or an upgrade?

Stephen Goodey (stephen-goodey) wrote :

Fresh install.

Steve.

Stephen Goodey (stephen-goodey) wrote :

Looks like they exist in /var/lib/mythtv/

screenshots
banners
fanart

all lowercase

Steve

Is there a backend also installed on this machine?

On Fri, Oct 2, 2009 at 10:47 AM, Steve Goodey <email address hidden>wrote:

> Looks like they exist in /var/lib/mythtv/
>
> screenshots
> banners
> fanart
>
> all lowercase
>
> Steve
>
> --
> Mythbuntu 9.10 Beta various movie directories have invalid path.
> https://bugs.launchpad.net/bugs/440680
> You received this bug notification because you are a member of Mythbuntu
> Developers, which is subscribed to Mythbuntu.
>

Stephen Goodey (stephen-goodey) wrote :

Yes, standalone combined front/backend.

MarcRandolph (mrand) on 2009-10-02
Changed in mythbuntu:
importance: Undecided → Medium
status: New → Confirmed
Changed in mythbuntu:
status: Confirmed → Fix Committed
Changed in mythtv (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mythtv - 0.22.0~trunk22242-0ubuntu1

---------------
mythtv (0.22.0~trunk22242-0ubuntu1) karmic; urgency=low

  * New upstream checkout (r22242)
    - Fixes protocol mismatch in 22167 (LP: #440807)
  * mythtv_0.22.0.sql:
    - Set correct path for movie directories (LP: #440680)
    - Set mytharchive work directory (LP: #439213)

 -- Mario Limonciello <email address hidden> Sun, 04 Oct 2009 20:43:11 -0500

Changed in mythtv (Ubuntu):
status: Fix Committed → Fix Released
Changed in mythbuntu:
status: Fix Committed → Fix Released
Ajay (ajayrockrock) wrote :

I just did a fresh install of 9.10 and the issue isn't totally resolved. I'm running mythtv (0.22.0+fixes22594-0ubuntu1) and MythVideo had

Directories that hold videos: blank (Still missing)
Directory that holds movie posters: /var/lib/mythtv/posters (OK)
Directory that holds movie screenshots: /var/lib/mythtv/screenshots (OK)
Directory that holds move/TV Banners: /var/lib/mythtv/banners (OK)
Directory that holds movie fanart: /var/lib/mythtv/fanart (OK)

And on the following page of the setup (step 7/8) it's asking for the directory that holds the movie trailers and that was still set to /home/test/.mythtv/MythVideos/Trailers. But the folder /var/lib/mythtv/trailers is already there, so I just put that in.

Not a huge deal, but can we make sure this is fixed for 10.04 as it makes a nicer "first impression". Thanks.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers