Karmic Alpha 6 xmltv configure window doesn't scroll.

Bug #439674 reported by Stephen Goodey on 2009-09-30
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
MythTV
Fix Released
Unknown
Mythbuntu
Fix Released
Low
Unassigned

Bug Description

Hello,

Using tv_grab_uk_rt version 1.220 in Mythbuntu 9.10 Alpha 6 I'm having problems with the configuration window.

The problem is that messages scroll off the bottom of the screen but I am unable to scroll down in any way. I've tried arrow keys, page down, moving the mouse although the pointer is not shown.

There are scroll bars shown, just no way to move them.

In 8.04 there was a terminal window shown that you got to by using alt+tab that worked OK, but this window seems built into mythbuntu.

If reported in the wrong place, apologies.

Regards, Steve

Mario Limonciello (superm1) wrote :

Hi Steve:

Would you mind double checking if this behavior persists in the latest builds on the auto-builds repo? If it does, we can forward it upstream and have them take a look at it.

The Mythbuntu team has builds of newer versions of MythTV available on a PPA if
you are interested in upgrading. Please follow the directions at http://mythbuntu.org/auto-builds
to enable them.

Thanks!

Changed in mythbuntu:
status: New → Incomplete
importance: Undecided → Low
Stephen Goodey (stephen-goodey) wrote :

Mario,

Still the same I'm afraid! I'm running 0.22-fixes (23230).

Steve.

Mario Limonciello (superm1) wrote :

Steve, no problem. I'll open a ticket upstream for this and link it to this launchpad bug.

Changed in mythbuntu:
status: Incomplete → Triaged
Changed in mythtv:
status: Unknown → New
Changed in mythtv:
status: New → Confirmed
Mario Limonciello (superm1) wrote :

According to the upstream ticket, this has been fixed in master today (0.25). You should see it in any daily builds built on June 22 2011 and later for 0.25.

Thanks,

Changed in mythbuntu:
status: Triaged → Fix Committed
Changed in mythtv:
status: Confirmed → Fix Released
Thomas Mashos (tgm4883) wrote :

Marking as Fix Released since we provide newer builds in our PPA and this has been marked fix committed for awhile now.

Changed in mythbuntu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.