auto_set_online may set flapping hosts to ONLINE

Bug #517650 reported by Pascal Hofmann on 2010-02-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mysql-mmm
Medium
Pascal Hofmann

Bug Description

auto_set_online may set flapping hosts to ONLINE because it just checks the time of the last host state change, not the time of the last check state change.

Changed in mysql-mmm:
milestone: none → 2.0.12
Changed in mysql-mmm:
assignee: nobody → Pascal Hofmann (pascalhofmann)
status: Confirmed → Fix Committed
Changed in mysql-mmm:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers