Notification box appears twice, but second location is disabled

Bug #812411 reported by Gerhard Radatz
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
my-weather-indicator
Low
Lorenzo Carbonell

Bug Description

Although I have disabled the secondary location in Preferences, the notification OSD sometimes appears twice, both for the primary and the secondary location.

Revision history for this message
whochismo (whochismo) wrote :

I am not sure if it is caused by the secondary location, or it is just an error that causes another indicator applet (in my case: ClassicMenu indicator) to copy the temperature in it, like bug #812199 suggested.

Revision history for this message
whochismo (whochismo) wrote :

By the way, even if you close my-weather-indicator, the other temperature icon stays there, and it won't go unless you restart the affected indicator.

Changed in my-weather-indicator:
importance: Undecided → Low
status: New → Fix Committed
assignee: nobody → Lorenzo Carbonell (lorenzo-carbonell)
Changed in my-weather-indicator:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions