README has wrong path for music

Bug #733659 reported by Jim Patterson on 2011-03-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Musica Web Application
Undecided
Jeff Lane

Bug Description

I set up 'musica' according to the README file, and it didn't work.
    RELEASE NOTES

    /var/lib/musica/music should be a symbolic link to a folder containing your music.

As it directs, I put a soft-link from my music directory to /var/lib/musica/music . No music when I visited my "musica" site.

The code seems to have it right - when you visit the index page, it instructs you to put a link from /usr/share/musica/music to your music directory. I did that, and it worked.

Unless this is some Ubuntu/Debian configuration thing, it seems that the README doesn't agree with the code.

I have it installed on Ubuntu 10.10, from their repository.

Related branches

Jeff Lane (bladernr) wrote :

Confirmed... it the README does indeed tell users to create a symlink from their music directory to /var/lib/musica/music while everything else is looking in /usr/share.

The attached branch updates the README file to reflect this.

Changed in musica:
status: New → Confirmed
assignee: nobody → Jeff Lane (bladernr)
Jeff Lane (bladernr) on 2011-03-12
Changed in musica:
status: Confirmed → Fix Committed
Jeff Lane (bladernr) on 2011-03-12
Changed in musica:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers