Sound cracks while playing, poor quality

Bug #1424626 reported by Karol Dzięgiel on 2015-02-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Music App
Undecided
Unassigned

Bug Description

When playing music by headphones (and I think I can hear it on the loudspeaker) I can hear little noisy cracks. The sound if of a very poor quality. It is not caused by my music because on Android everything was OK.
Device: MAKO, OS build number: 15, Ubuntu Image part: 20150129, Device Image part: 20150116

description: updated
Victor Thompson (vthompson) wrote :

Hi, thanks for taking the time to file this bug! Are you sure that audio doesn't crack while using the phone's speaker? It seems like this could possibly be an issue with your headphones connection to the device.

Changed in music-app:
status: New → Incomplete
Jim Hodapp (jhodapp) wrote :

Karol: what device are you using for playback?

Karol Dzięgiel (vercevales) wrote :

Well, quite the opposite: I think that I can hear those humms (I don't know how to call them. It's like constant "shhhhh") while using the phone's speaker too.

Karol Dzięgiel (vercevales) wrote :

@Jim
What do you mean?
"Device: MAKO, OS build number: 15, Ubuntu Image part: 20150129, Device Image part: 20150116"

Karol Dzięgiel (vercevales) wrote :

My discovery is:
When I use Rhythmbox on my Ubuntu desktop 14.04 LTS i have got the same issue. Normally I do not use Rhythmbox so the bug was unnoticed by me.
But when I use VLC or play music via YouTube in my Chomium browser, everything is OK

Karol Dzięgiel (vercevales) wrote :

When I use MOC (mocp, a console music player) the sound quality is fantastic!
I think that it's really somethink with Music Player on Ubuntu Touch and Rhythmbox on Desktop

Karol Dzięgiel (vercevales) wrote :

I've installed the devel (15.04 r1) channel and the problem has NOT vanished. It's definitely something with the Music app because when I play music via YouTube everything is fantastic. Grooveshark has got good quality too. It's not something with my music because on Android everything was OK.

Victor Thompson (vthompson) wrote :

Hi Karol! Could you give us an update if things seem to be working OK or not? There have been a number of changes in the last few months that may have changed the behaviour you are seeing.

Thanks!

Well.
I was so upset with the quality of sound that I have come back to Android.
I cannot give you feedback whether the issue still exists.

Best,
Karol

2015-08-04 7:44 GMT+02:00 Victor Thompson <email address hidden>:

> Hi Karol! Could you give us an update if things seem to be working OK or
> not? There have been a number of changes in the last few months that may
> have changed the behaviour you are seeing.
>
> Thanks!
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1424626
>
> Title:
> Sound cracks while playing, poor quality
>
> Status in Ubuntu Music App:
> Incomplete
>
> Bug description:
> When playing music by headphones (and I think I can hear it on the
> loudspeaker) I can hear little noisy cracks. The sound if of a very poor
> quality. It is not caused by my music because on Android everything was OK.
> Device: MAKO, OS build number: 15, Ubuntu Image part: 20150129, Device
> Image part: 20150116
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/music-app/+bug/1424626/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers