Environment template deployment not work in multi-region

Bug #1597715 reported by Henar Muñoz on 2016-06-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Murano
Low
Unassigned

Bug Description

Environment template deployment does not work in murano when there are multiple regions. The transformation from template to environment does not consider the region to be part of the environment definition. When it is deployed in murano in a multi-region testbed, the endpoints selected are correctly selected.

description: updated

Fix proposed to branch: master
Review: https://review.openstack.org/335947

Changed in murano:
assignee: nobody → Henar Muñoz (henar-munozfrutos)
status: New → In Progress
Changed in murano:
importance: Undecided → Medium
milestone: none → newton-2
Changed in murano:
milestone: newton-2 → newton-3
Changed in murano:
milestone: newton-3 → newton-rc1
Changed in murano:
importance: Medium → Low
Changed in murano:
milestone: newton-rc1 → newton-rc2
Changed in murano:
milestone: newton-rc2 → ocata-1

This issue was fixed in the openstack/python-muranoclient 0.12.0 release.

Changed in murano:
milestone: 3.1.0 → pike-2

Change abandoned by Kirill Zaitsev (<email address hidden>) on branch: master
Review: https://review.openstack.org/335947

Changed in murano:
assignee: Henar Muñoz (henar-munozfrutos) → nobody
status: In Progress → New
Changed in murano:
milestone: pike-2 → pike-rc1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers