Activity log for bug #1464271

Date Who What changed Old value New value Message
2015-06-11 14:07:20 Ekaterina Chernova bug added bug
2015-06-11 14:07:28 Ekaterina Chernova murano: importance Undecided High
2015-06-11 14:07:31 Ekaterina Chernova murano: status New Confirmed
2015-06-11 14:07:33 Ekaterina Chernova murano: assignee Ekaterina Chernova (efedorova)
2015-06-11 14:07:36 Ekaterina Chernova murano: milestone liberty-1
2015-06-11 14:10:04 Ekaterina Chernova summary Murano migrations failed due to mysql driver was updated Murano migrations failed due to mysql driver was updated in devstack
2015-06-11 16:21:17 Ekaterina Chernova murano: importance High Critical
2015-06-11 17:03:31 Kirill Zaitsev murano: assignee Ekaterina Chernova (efedorova) Kirill Zaitsev (kzaitsev)
2015-06-11 23:54:30 OpenStack Infra murano: status Confirmed In Progress
2015-06-13 19:38:13 OpenStack Infra murano: status In Progress Fix Committed
2015-06-15 00:12:52 Victor Ryzhenkin murano: status Fix Committed Fix Released
2015-06-15 04:58:06 Serg Melikyan murano: status Fix Released Fix Committed
2015-06-29 12:06:36 Serg Melikyan murano: status Fix Committed Fix Released
2015-10-15 15:51:29 Serg Melikyan murano: milestone liberty-1 1.0.0
2015-11-06 15:52:42 Kirill Zaitsev murano: milestone 1.0.0 1.0.1