Ensure CentOS package updates are consumed by SWARM tests

Bug #1587086 reported by Vitaly Sedelnik on 2016-05-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mirantis OpenStack
Status tracked in 10.0.x
10.0.x
High
MOS Maintenance QA team
6.1.x
High
MOS Maintenance QA team
7.0.x
High
Vadim Rovachev
8.0.x
High
MOS Maintenance QA team
9.x
High
MOS Maintenance QA team

Bug Description

As we started to ship package updates for CentOS via repositories on http://pkg-updates.fuel-infra.org/ we need to consume those package during testing.

Links to package updates repos for all affected versions:
- 6.1 and 7.0: http://pkg-updates.fuel-infra.org/centos6/
- 8.0: http://pkg-updates.fuel-infra.org/centos7/

Reviewed: https://review.fuel-infra.org/21384
Submitter: Aleksandra Fedorova <email address hidden>
Branch: master

Commit: 20867874aa134492a8032960326c05019f47ffcc
Author: Vadim Rovachev <email address hidden>
Date: Tue May 31 12:46:06 2016

Add posibility for enable repo for update centos

As we started to ship package updates for CentOS
via repositories on http://pkg-updates.fuel-infra.org/
we need to consume those package during testing.
Added posibility for enable this repo for 7.0 Swarm tests.
Partial-bug: #1587086
Change-Id: I45e9409fce74adfa03adc6c9f7f97257e8a1db79

Fix proposed to branch: master
Change author: Vadim Rovachev <email address hidden>
Review: https://review.fuel-infra.org/22731

Reviewed: https://review.fuel-infra.org/22731
Submitter: Aleksandra Fedorova <email address hidden>
Branch: master

Commit: cfba5fec03c8dd8b0406284f26b8c7aa84942666
Author: Vadim Rovachev <email address hidden>
Date: Wed Jun 29 15:50:37 2016

Add posibility for enable repo for update centos

As we started to ship package updates for CentOS
via repositories on http://pkg-updates.fuel-infra.org/
we need to consume those package during testing.
Added posibility for enable this repo for 8.0 Swarm tests.
Partial-bug: #1587086

Change-Id: I1bf8cc45f4aab880d0778f6ca7e82df4b3d23d34

Alexey Stupnikov (astupnikov) wrote :

We no longer support MOS5.1, MOS6.0, MOS6.1
We deliver only Critical/Security fixes to MOS7.0, MOS8.0.
We deliver only High/Critical/Security fixes to MOS9.2.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers