Support for Debian 9

Bug #1752992 reported by Margaret Cullen on 2018-03-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Project Moonshot
Undecided
Unassigned

Bug Description

We should schedule the work needed to verify that Moonshot work on Debian 9, or to determine what changes are needed to make it work.

Let me know if you need any assistance with this.

Sorry I missed this. I already built Moonshot for Debian, and it seems to work. CHeck this page:
https://wiki.moonshot.ja.net/display/Moonshot/Install+Moonshot+Libraries+on+a+Debian+9+Client

Note that I needed to rebuild libevent with libssl1.0, otherwise, it was a mess of dynload libraries.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers