Comment 2 for bug 1752520

My patch was accepted by hostap upstream, meaning that as soon as we merge into our repository, we no longer require libradsec for the initiator part.

https://w1.fi/cgit/hostap/commit/?id=2ff9696d3bb6ed744318f8d5d135a99dcac4de2b