mojo package wants python-juju-deployer which is in 0.10.0

Bug #1714132 reported by Haw Loeung on 2017-08-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mojo
High
Unassigned

Bug Description

Hi,

I'm trying to install mojo on a new machine but it seems to depend on python-juju-deployer which isn't available anywhere. Right now, only juju-deployer 0.6.x is both in main/universe and the PPA:

main/universe: https://launchpad.net/ubuntu/+source/juju-deployer
Juju PPA: https://launchpad.net/~juju/+archive/ubuntu/stable/+packages?field.name_filter=deployer&field.status_filter=published&field.series_filter=
Mojo proposed PPA: https://launchpad.net/~mojo-maintainers/+archive/ubuntu/proposed-ppa

juju-deployer 0.10.0 is where it transitions to python-juju-deployer.

Junien Fridrick (axino) on 2018-03-02
Changed in mojo:
status: New → Triaged
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers