letterstyling problem using oldstyle

Bug #1166451 reported by Benjamin Utz on 2013-04-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
moderncv
Undecided
Xavier Danaux

Bug Description

When I use oldstyle, the letters aren't displayed as in the example or my old moderncv (version 0.19). First I got a warning:
- You have requested package `moderncviconsletters', but the package provides `moderncviconsmarvosym'.

This can be solved by changing \ProvidesPackage{moderncviconsmarvosym} to \ProvidesPackage{moderncviconsletters} in `moderncviconsletters.sty':

%% start of file `moderncviconsletters.sty'.
%% Copyright 2013-2013 Xavier Danaux (<email address hidden>).
[...]
%-------------------------------------------------------------------------------
% identification
%-------------------------------------------------------------------------------
\NeedsTeXFormat{LaTeX2e}
%CHANGE HERE:
\ProvidesPackage{moderncviconsmarvosym}[2013/02/09 v1.3.0 modern curriculum vitae and letter icons: letters]
[...]

But this doesn't solve the problem. Using the old version 0.19, doesn't work: to much old (?) .sty-files are missing.

Thanks and greetings

Xavier Danaux (xdanaux) wrote :

Could you please check with an up-to-date version of moderncv (v1.5.0)?
The \ProvidesPackage issue was corrected, though it shouldn't have any impact on the display of letter icons...

Xavier Danaux (xdanaux) on 2013-04-23
Changed in moderncv:
assignee: nobody → Xavier Danaux (xdanaux)
Xavier L. (xav0989) wrote :

This was fixed in lp:moderncv revision 141. A new release would be useful to get it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers