Comment 12 for bug 1083659

Nobuto Murata (nobuto) wrote :

I faced a problem with PPA version.
==========
Nov 28 13:23:16 ubuntu modem-manager[2760]: <warn> Couldn't probe for capabilities, probably not a GSM or CDMA modem
==========

It was resolved in Bug #1071492. But PPA version might not have the patch for my device.