Cannot open "Control Panel->Tools->Moblile operator setup wizard" submenu

Bug #164246 reported by cathyli
2
Affects Status Importance Assigned to Milestone
Moblin UI Framework
Fix Released
Medium
ToddBrandt

Bug Description

Description:
--------------
Cannot open "Control Panel->Tools->Moblile operator setup wizard" submenu.
Find the issue on QA 11/19 Image.

Reproduced steps:
-----------------
1. Launch control panel from home screen.
2. Click drop down menu "Control Panel->Tools->Moblile operator setup wizard"

Expected result:
-----------------
It should launch "Moblile operator setup wizard" dialog box.

Current result:
-----------------
No response after clicking moblile operator setup wizard sub-menu.

cathyli (cathy-li)
Changed in moblin-ui-framework:
assignee: nobody → todd-e-brandt
importance: Undecided → Medium
cathyli (cathy-li)
Changed in moblin-ui-framework:
milestone: none → m8
Revision history for this message
Jing Wang (jing-j-wang) wrote :

todd, could you update bug status?

Revision history for this message
ToddBrandt (todd-e-brandt) wrote :

In the latest build, the control panel has been removed and all the control panel apps are actually called by hildon-desktop from the desktop. So none of the control panel menu functions exist anymore: Restore original Settings, Clear user data, and Mobile Operator Setup Wizard. Since these functions don't exist, this bug is no longer reproducable and is tacitly fixed.

Changed in moblin-ui-framework:
status: New → Fix Committed
Revision history for this message
cathyli (cathy-li) wrote :

In QA 12/10 image, the issue doesn't exist because control panel application doesn't have it's separate UI and menu, all applets become standalone applications.

Changed in moblin-ui-framework:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.