no provider info for Namibia

Bug #794071 reported by Siôn le Roux on 2011-06-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
mobile-broadband-provider-info
Invalid
Undecided
Unassigned
mobile-broadband-provider-info (Ubuntu)
Undecided
Unassigned

Bug Description

There is no service provider info for Namibia but this country has 3 providers.

Changed in mobile-broadband-provider-info:
assignee: nobody → Siôn le Roux (sinisterstuf)
status: New → Confirmed
status: Confirmed → In Progress

Siôn, please don't assign bugs to yourself unless you plan to address them directly (but if you do, then awesome!) :)

Also, I'll move this bug over to the mobile-broadband-provider-info *package* in Ubuntu so we can properly track this. If you have a patch or information for Namibian providers, please provide them here and if possible, open a bug on the GNOME bugzilla to have the change applied.

Changed in mobile-broadband-provider-info:
assignee: Siôn le Roux (sinisterstuf) → nobody
status: In Progress → Invalid
Siôn le Roux (sinisterstuf) wrote :

I assigned it to myself so that I could try to use bazaar to apply my improvements as a bugfix. That didn't go as intended but I spoke with one of the devs in (if I remember correctly) the network manager IRC channel and gave him the dif with my changes which he then applied as a patch, I didn't check it and I guess I forgot about this bug report. It was only after filing it that I read that it is preferred to have them filed at bugzilla. Like I said I haven't checked but all should be fixed now, so if there is such an option the problem can probably be set to "solved" or "fixed" now. Being already fixed you probably don't still want a patch from me do you?

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mobile-broadband-provider-info - 20110806-1

---------------
mobile-broadband-provider-info (20110806-1) unstable; urgency=low

  * Merging upstream version 20100806 from git.
  * Summary of upstream changes:
    - ca: clarify WIND mobile plans
    - pt: fix mcc for portugal
    - update to vodafone mobile connect
    - nl: add fastinternet and prepaidinternet plans to KPN
    - pt: add ZON provider
    - na: add namibian providers (LP: #794071)
    - dtd: mark providers as primary to disambiguate providers with same MPLN
    - nl: Rename KPN to KPN netherlands
    - kr: add gsm network support for KTF and SK Telecom
    - gb: return APN for older Topup and Go SIM cards (Vodafone)
    - jo: add orange and zain network support (LP: #770310)
    - ch: remove outdated DNS for sunrise operator
    - no: add tele2 support (LP: #805887)
    - me: update T-Mobile APN's
    - ba: Amend data for Bosnia & Herzegovina. Thanks to Guido for the report
      (Closes: #634207)
    - dtd: define various APN types such as mms prepaid and wap
    - Group the various APN's into the above headers
    - de: update BILD mobile APN
    - de: rename some providers such as T-Mobile, CongStar and Vodafone to
      reflect to recent branding
 -- Bhavani Shankar <email address hidden> Wed, 10 Aug 2011 11:50:36 +0000

Changed in mobile-broadband-provider-info (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers