Eject played track when Auto DJ playlist is finished

Bug #995945 reported by Daniel Schürmann on 2012-05-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Wishlist
Daniel Schürmann

Bug Description

This is a possible solution for achieving an "End of Auto DJ Warning"

tags: added: autodj
RJ Skerry-Ryan (rryan) on 2012-05-11
Changed in mixxx:
status: New → Confirmed
importance: Undecided → Wishlist
Changed in mixxx:
status: Confirmed → In Progress
assignee: nobody → Daniel Schürmann (daschuer)
Daniel Schürmann (daschuer) wrote :

attached patch solves the bug against lp:mixxx #3142

looks fine to me -- please commit :)

On Sat, May 12, 2012 at 6:57 PM, Daniel Schürmann <<email address hidden>
> wrote:

> attached patch solves the bug against lp:mixxx #3142
>
> ** Patch added: "autoDJ_eject.patch"
>
> https://bugs.launchpad.net/mixxx/+bug/995945/+attachment/3143417/+files/autoDJ_eject.patch
>
> --
> You received this bug notification because you are a member of Mixxx
> Development Team, which is subscribed to Mixxx.
> https://bugs.launchpad.net/bugs/995945
>
> Title:
> Eject played track when Auto DJ playlist is finished
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/mixxx/+bug/995945/+subscriptions
>

Changed in mixxx:
status: In Progress → Fix Committed
RJ Skerry-Ryan (rryan) on 2013-05-10
Changed in mixxx:
milestone: none → 1.11.0
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers