Choose name for session history feature.

Bug #953243 reported by RJ Skerry-Ryan on 2012-03-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Low
RJ Skerry-Ryan

Bug Description

I think the current name "Set Logs" might be kind of confusing to somebody who doesn't know what a set is.

Maybe "History" or "Play History" would be more universally understandable?

RJ Skerry-Ryan (rryan) on 2012-03-12
Changed in mixxx:
milestone: none → 1.11.0
importance: Undecided → Low
status: New → Confirmed
jus (jus) wrote :

While i like the original name , +1 for "History" as unambiguous term for all user groups. We`d need an update to setlogs.html and a new icon too.

+1 too for "History". Moreover I suppose many people are used to their
internet browser "history".

2012/4/6 jus <email address hidden>:
> While i like the original name , +1 for "History" as unambiguous term
> for all user groups. We`d need an update to setlogs.html and a new icon
> too.
>
> --
> You received this bug notification because you are subscribed to Mixxx.
> https://bugs.launchpad.net/bugs/953243
>
> Title:
>  Choose name for session history feature.
>
> Status in Mixxx:
>  Confirmed
>
> Bug description:
>  I think the current name "Set Logs" might be kind of confusing to
>  somebody who doesn't know what a set is.
>
>  Maybe "History" or "Play History" would be more universally
>  understandable?
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/mixxx/+bug/953243/+subscriptions

RJ Skerry-Ryan (rryan) wrote :

I agree -- name changed to 'History'.

Changed in mixxx:
status: Confirmed → Fix Committed
assignee: nobody → RJ Ryan (rryan)
RJ Skerry-Ryan (rryan) on 2013-05-09
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers