waveforms don't draw properly in win7 1.10.beta1

Bug #900695 reported by ewan colsell on 2011-12-06
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
High
Unassigned

Bug Description

in mixxx1.10 beta1 on windows 7 there is a problem with the wave form display.
it is initaly filled by an image of the desktop or whatever was on the screen when mixxx started.

changing the skin, or switching the wave form display off then back on cures the problem, untill the next time mixxx is started.

intel graphics gma3150
asus atom netbook

RJ Ryan (rryan) wrote :

Can you check 1.9.2 and see if the problem is present there?

Changed in mixxx:
importance: Undecided → High
milestone: none → 1.10.0
lucas_r (lucas.r) wrote :

I also have an Asus Netbook with Intel GMA 3150 (1015PN) and I can't confirm the bug (1.10 beta1).
Do you have the newest drivers installed?
Check the chipset and vga drivers: http://www.intel.com/p/en_UK/support/detect

Strange...
Today i tried updating to the latest drivers provided by asus. No change.

are you using the driver from the intel website?

The netbook was brand new yesterday morning.

I tried changing graphics settings but it didn't seem to be related to
anything that windows would let me change. Nothing in the intel driver
made a difference either.

2011/12/7, lucas_r <email address hidden>:
> I also have an Asus Netbook with Intel GMA 3150 (1015PN) and I can't confirm
> the bug (1.10 beta1).
> Do you have the newest drivers installed?
> Check the chipset and vga drivers:
> http://www.intel.com/p/en_UK/support/detect
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/900695
>
> Title:
> waveforms don't draw properly in win7 1.10.beta1
>
> Status in Mixxx:
> New
>
> Bug description:
> in mixxx1.10 beta1 on windows 7 there is a problem with the wave form
> display.
> it is initaly filled by an image of the desktop or whatever was on the
> screen when mixxx started.
>
> changing the skin, or switching the wave form display off then back on
> cures the problem, untill the next time mixxx is started.
>
> intel graphics gma3150
> asus atom netbook
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/mixxx/+bug/900695/+subscriptions
>

--
Inviato dal mio dispositivo mobile

http://www.ewancolsell.com/

lucas_r (lucas.r) wrote :

Which netbook do you have? Which Windows version do you have? Do you have the newest bios? Which processes are running in the background (e.g. the ugly bar at the top)?

I installed a fresh windows (Windows 7 Home Premium 32bit) at first start and installed the chipset and vga drivers from the intel website.
My netbook has Nvidia ION, that means there is also a Nvidia gfx card beside the Intel card for better performance in 3D and for HDMI support, but I don't think that this makes a difference, because the Nvidia card is only enabled in 3D and when a HDMI cable is connected. So Mixxx uses the GMA 3150.

Here you can check wether you have the newest Intel drivers (chipset & vga): http://www.intel.com/p/en_UK/support/detect

lucas_r (lucas.r) wrote :

Did you tried Mixxx 1.9.2? And can you upload a screenshot?

i have tried 1.92 and it dosen't have the bug.

i'll post a screenshot tomorrow, the laptop is at work.

its the italian version of windows7 if that makes any difference.(not
likely though)

the laptop only has the intel graphics adapter.

can you try to disable your nvidia ion card and see what happens?

i'll try the bios and the driver from the intel website too.

--
http://www.ewancolsell.com/

lucas_r (lucas.r) wrote :

I don't think that the italian version makes any difference, but I meant wether you have Windows 7 Starter.

Have you tried to reinstall Mixxx, or tried another skin? What happens if you use a skin from 1.9.2 in 1.10?

I can't really disable the ION card, but my girlfriend has a netbook with GMA 3150 only, I will try it on saturday.

Which EeePC do you have?

lucas_r (lucas.r) wrote :

Her netbook also doesn't have the problem =/

RJ Ryan (rryan) on 2011-12-25
Changed in mixxx:
milestone: 1.10.0 → 1.10.1
jus (jus) wrote :

Waiting for feedback, see post #6.

Changed in mixxx:
status: New → Incomplete
ewan colsell (ewanuno) wrote :

i no longer have access to this netbook.

Changed in mixxx:
status: Incomplete → Invalid
milestone: 1.10.1 → none
RJ Ryan (rryan) on 2012-05-11
Changed in mixxx:
status: Invalid → Incomplete
milestone: none → 1.10.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers