Unify word choice within Mixxx

Bug #879084 reported by Daniel Schürmann on 2011-10-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Low
jus

Bug Description

I think we call it Track everywhere in Mixxx, so we should call it "Track" here too.

Changed in mixxx:
assignee: nobody → Daniel Schürmann (daschuer)
status: New → In Progress
Daniel Schürmann (daschuer) wrote :

OK I wasn't right , we have ~24 x the word "Song" and ~22 x the word "Track" so Songs wins.

Changed in mixxx:
assignee: Daniel Schürmann (daschuer) → nobody
status: In Progress → New
RJ Skerry-Ryan (rryan) wrote :

I actually prefer calling them "Tracks" and would support unifying them all. Similarly there is mixed language on "Player" versus "Deck". I think deck is the more commonly accepted DJ nomenclature.

RJ Skerry-Ryan (rryan) on 2011-10-23
summary: - Rename "Missing Songs" to "Missing Tracks"
+ Unify word choice within Mixxx
Changed in mixxx:
importance: Undecided → Low
status: New → Confirmed
tags: added: easy weekend
jus (jus) wrote :

I changed all instances of "player" to "deck" in the skin.xm tooltips cause it does not affect our translated items for the 1.10 release
http://bazaar.launchpad.net/~mixxxdevelopers/mixxx/release-1.10.x/revision/2986
There was no "songs" in the tooltips, only "tracks" btw.

Daniel Schürmann (daschuer) wrote :

I would like to propose this bug for Mixxx 1.11

RJ Skerry-Ryan (rryan) on 2012-04-05
Changed in mixxx:
milestone: none → 1.11.0
jus (jus) wrote :

Patch agains lp:mixxx r3077 which changes "Player"->"Deck" and "Song"->"Track" based on our current POT-file.

Additionally patch contains a simple line break which prevents the preferences window to grow biiiig because of a very long string in dlgprefbeatsdlg.ui .

thanks jus -- looks good to me

On Mon, Apr 30, 2012 at 3:29 AM, jus <email address hidden> wrote:

> Patch agains lp:mixxx r3077 which changes "Player"->"Deck" and
> "Song"->"Track" based on our current POT-file.
>
> Additionally patch contains a simple line break which prevents the
> preferences window to grow biiiig because of a very long string in
> dlgprefbeatsdlg.ui .
>
> ** Patch added: "song-to-track.patch"
>
> https://bugs.launchpad.net/mixxx/+bug/879084/+attachment/3118905/+files/song-to-track.patch
>
> --
> You received this bug notification because you are a member of Mixxx
> Development Team, which is subscribed to Mixxx.
> https://bugs.launchpad.net/bugs/879084
>
> Title:
> Unify word choice within Mixxx
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/mixxx/+bug/879084/+subscriptions
>

jus (jus) wrote :

Patch from #5 committed to lp:mixxx r3079

Changed in mixxx:
status: Confirmed → In Progress
jus (jus) wrote :

Finally fixed in tooltips, menu, mouse menue & manual

Changed in mixxx:
assignee: nobody → jus (jus)
status: In Progress → Fix Committed
RJ Skerry-Ryan (rryan) on 2013-05-09
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers