Waveform overview missing track duration and current playback position for .wav files

Bug #753639 reported by Jeff Lish on 2011-04-07
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Mixxx
Low
Bill Good
1.10
Low
Bill Good
1.9
Low
Bill Good

Bug Description

This happens when loading .wav files into either deck using 1.9.0 on Ubuntu 10.10. MP3 files work properly.

Related branches

RAFFI TEA (raffitea) wrote :

This should be fixed in Ubuntu 11.04 I guess. Ubuntu 11.04 comes with taglib 1.7.x (hopefully).

RJ Skerry-Ryan (rryan) wrote :
Changed in mixxx:
status: New → Confirmed
importance: Undecided → Low
Bill Good (bkgood) wrote :

Fixed (I think, I no longer have a sufficiently old taglib to fully test) in lp:mixxx/1.9 r2829.

Changed in mixxx:
assignee: nobody → Bill Good (bkgood)
milestone: none → 1.9.1
status: Confirmed → Fix Committed
RAFFI TEA (raffitea) wrote :

JFI: Taglib 1.7 can read report the song length of WAV files.
We should upgrade in near future.

On Ubuntu we're stuck with 1.6.3 though, since even 11.04 has it.

On Wed, May 18, 2011 at 2:52 AM, RAFFI TEA <email address hidden>wrote:

> JFI: Taglib 1.7 can read report the song length of WAV files.
> We should upgrade in near future.
>
> --
> You received this bug notification because you are a member of Mixxx
> Development Team, which is subscribed to Mixxx.
> https://bugs.launchpad.net/bugs/753639
>
> Title:
> Waveform overview missing track duration and current playback position
> for .wav files
>

N8gleason (n8gleason) wrote :

This also affects Windows XP Home, Mixxx 1.9.0

RJ Skerry-Ryan (rryan) on 2011-11-07
Changed in mixxx:
milestone: 1.9.2 → none
RJ Skerry-Ryan (rryan) on 2011-12-25
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers