Update screenshots on mixxx.org

Bug #738155 reported by jus on 2011-03-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Medium
jus

Bug Description

The screenshots on http://www.mixxx.org/screenshots.php are outdated ( from version 1.7).
They are linked e.g. on the mixxx project home https://launchpad.net/mixxx

New screenshots for version 1.9 are attached.

jus (jus) wrote :
RJ Skerry-Ryan (rryan) on 2011-03-20
Changed in mixxx:
status: New → Confirmed
assignee: nobody → Albert Santoni (gamegod)
RJ Skerry-Ryan (rryan) on 2011-10-05
Changed in mixxx:
importance: Undecided → Medium
assignee: Albert Santoni (gamegod) → RJ Ryan (rryan)
RJ Skerry-Ryan (rryan) on 2011-12-09
Changed in mixxx:
milestone: none → 1.10.0
RJ Skerry-Ryan (rryan) wrote :

Hmm, the screenshots section was unlinked from the main site for the 1.9.x release I believe. We still need to update the press page screenshots.

See http://staging.mixxx.org to see the 1.10.0 website changes. The repository lp:~mixxxdevelopers/mixxx/website is up to date with what is reflected there.

RJ Skerry-Ryan (rryan) on 2011-12-25
Changed in mixxx:
milestone: 1.10.0 → 1.10.1
jus (jus) wrote :

Added 1.10 press page screenshots to website branch. Marking fix commited since all screenshots linked on the main site are updated for 1.10.

Changed the "screenshots" section on Mixxx project home https://launchpad.net/mixxx to http://www.mixxx.org/press.php where reference screenshots are available. We might reintroduce a dedicated screenshot section on mixxx.org since everybody loves screenshots :-)

Changed in mixxx:
status: Confirmed → Fix Committed
RJ Skerry-Ryan (rryan) wrote :

Thanks! Updated live website to r64.

Changed in mixxx:
status: Fix Committed → Fix Released
assignee: RJ Ryan (rryan) → jus (jus)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers