Make Rhythmbox/iTunes Libraries Searchable

Bug #642124 reported by Peter K on 2010-09-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Wishlist
RJ Skerry-Ryan
1.8
Wishlist
RJ Skerry-Ryan

Bug Description

Currently you can't search Rhythmbox or iTunes for songs. I'm not sure but it could possibly be more efficient to merely have the option to use just those libraries. However there currently isn't the option to search for a specific song from those libraries as well. I hope this is possible! *Wishlist!*

RJ Skerry-Ryan (rryan) wrote :

Hey Peter,

Indeed! We need to do an overhaul of our Rhythmbox and iTunes support to make them faster before making them searchable. Hopefully we can get to this in a minor release of 1.8.x.

Thanks,
RJ

Changed in mixxx:
status: New → Confirmed
importance: Undecided → Wishlist
RAFFI TEA (raffitea) wrote :

I am able to search my iTunes libraray via Mixxx (using trunk r 2452) on Windows. The search box works fine.

Since Owen Bullock has fixed the memory leaks (Bug #601188 ) I experience fast iTunes and Rhythmbox feature.

RJ, can you confirm?

Peter K (peterklingelhofer) wrote :

I don't know if what I was getting was a visual bug or something, but the box is now there for me in the beta. Feel free to remove this bug! :O

RJ Skerry-Ryan (rryan) wrote :

Oh yea, we fixed this a while back.

Thanks,
RJ

Changed in mixxx:
assignee: nobody → RJ Ryan (rryan)
status: Confirmed → Fix Committed
RJ Skerry-Ryan (rryan) on 2010-10-05
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers