background and hotcue label not visible in waveform display

Bug #640397 reported by zinga on 2010-09-16
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Mixxx
High
Unassigned

Bug Description

  * Linux Debian Testing

  * CPU architecture : Genuine Intel(R) CPU T2500 @ 2.00GHz

  * 00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)

  * Steps to reproduce the problem:

running latest 1.8 (r2594) the waveform display background is always white (with all skins) and hotcues labels are white empty rectangles.

most probably due to GL / video drivers issue.

  * Information logs
the log indicates "WARNING: Application calling GLX 1.3 function "glXCreatePixmap" when GLX 1.3 is not supported! This is an application bug!" but it is apparently not critical.

zinga (arnaud-lebreton) wrote :
RJ Skerry-Ryan (rryan) wrote :

It seems like the GLX warning might be an issue if your driver does not support GLX 1.3. That bug is supposedly fixed in Qt 4.7 so you may just have to wait for your distribution to update to a later version of Qt.

RJ Skerry-Ryan (rryan) on 2010-09-21
Changed in mixxx:
status: New → Confirmed
milestone: none → 1.8.0
importance: Undecided → High
RJ Skerry-Ryan (rryan) wrote :

Unfortunately, there's nothing Mixxx can do about this. Marking Invalid.

Changed in mixxx:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers