Mixxx should switch to relative mode if looping is enabled in absolute mode

Bug #624925 reported by RAFFI TEA on 2010-08-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Wishlist
Owen Williams

Bug Description

This is just a reminder to the developers and might be subject to Owen's xwax branch.

Related branches

RJ Skerry-Ryan (rryan) on 2010-10-15
Changed in mixxx:
importance: Undecided → Wishlist
status: New → Confirmed
RAFFI TEA (raffitea) wrote :

I've assigned this bug to Owen since he probably the guy who can fix this quickly in his branch.

Changed in mixxx:
assignee: nobody → Owen Williams (ywwg)
Owen Williams (ywwg) wrote :

fixed in features_xwax2

Changed in mixxx:
status: Confirmed → Fix Committed
RJ Skerry-Ryan (rryan) wrote :

Owen -- this was released in 1.10.0 right?

Owen Williams (ywwg) wrote :

yup

RJ Skerry-Ryan (rryan) on 2012-03-13
Changed in mixxx:
status: Fix Committed → Fix Released
milestone: none → 1.10.0
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers