Tap for beat doesn't work in 1.8.0 beta 2

Bug #618092 reported by Jeremy Salwen on 2010-08-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Low
RJ Skerry-Ryan

Bug Description

Quite simply, it doesn't work. When I click on the button to tap the beat, nothing happens.

This is in 1.8.0 beta 2 on debian linux.

RJ Skerry-Ryan (rryan) wrote :

Hi Jeremy,

Thanks for the report. This button is actually not hooked up to anything, which explains why it doesn't work :). I've been meaning to fix that.

Thanks,
RJ

Changed in mixxx:
assignee: nobody → RJ Ryan (rryan)
status: New → Confirmed
milestone: none → 1.8.0
importance: Undecided → Low
RJ Skerry-Ryan (rryan) wrote :

Fixed this recently.

Changed in mixxx:
status: Confirmed → Fix Committed
RJ Skerry-Ryan (rryan) on 2010-10-05
Changed in mixxx:
status: Fix Committed → Fix Released
naught101 (naught101) wrote :

This still seems to be the case in current Mixxx nightlies using the Deere skin. (the button in the track properties works fine).

jus (jus) wrote :

@naught101
the recent bug is tracked here:
https://bugs.launchpad.net/mixxx/+bug/1441588

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers