Add to Playlist and Add to Crate context menus for tracks

Bug #608645 reported by RJ Skerry-Ryan on 2010-07-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Wishlist
RJ Skerry-Ryan
1.8
Wishlist
RJ Skerry-Ryan

Bug Description

It would be a nice touch if we supported "Add to Crate" and "Add to Playlist" context menu choices for tracks in the library table.

Related branches

RJ Skerry-Ryan (rryan) on 2010-07-22
Changed in mixxx:
importance: Undecided → Wishlist
status: New → Confirmed
milestone: none → 1.8.1
Changed in mixxx:
milestone: 1.8.1 → none
RJ Skerry-Ryan (rryan) wrote :

Fixed this in 1.8.0 after all, along with an Add to AutoDJ context menu because 1.7.0 had a similar option.

Changed in mixxx:
status: Confirmed → Fix Committed
assignee: nobody → RJ Ryan (rryan)
RJ Skerry-Ryan (rryan) on 2010-10-05
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers