Latency bar automatically moves on mouse-up and OK button

Bug #588617 reported by courpse on 2010-06-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Mixxx
Low
Albert Santoni
1.9
Low
Bill Good

Bug Description

Mine goes to 185, but as soon as i let go of mouse drag, it goes straight back to 96, as soon as i click ok, it goes to 46.
At 46ms it runs like crap on my comp.

OS: Debian squeeze.
CPU 3.3GB single core.
2GB ram.

RJ Skerry-Ryan (rryan) on 2010-06-02
Changed in mixxx:
status: New → Confirmed
importance: Undecided → Medium
importance: Medium → Low
milestone: none → 1.8.0

This happens to me as well on 32-bit Linux.

summary: - Latency bar in options readjusts to a point its pointless the bar being
- there.
+ Latency bar automatically moves on mouse-up and OK button
Changed in mixxx:
assignee: nobody → Albert Santoni (gamegod)
RJ Skerry-Ryan (rryan) wrote :

I noticed this as well, not sure what the deal is. Is this b/c we are locking to power-of-2 buffer size?

Yeah basically... I thought I tried to make the slider only snap to the
magic values though. It works for low latencies just fine but it looks like
the logic isn't working for high latencies?

On Jun 2, 2010 3:15 AM, "RJ Ryan" <email address hidden> wrote:

I noticed this as well, not sure what the deal is. Is this b/c we are
locking to power-of-2 buffer size?

--
Latency bar automatically moves on mouse-up and OK button
https://bugs.launchpad.net/bugs/58861...

RJ Skerry-Ryan (rryan) wrote :

Fixed in 1.9.0 since external mixer mode doesn't have the slider anymore.

RJ Skerry-Ryan (rryan) on 2011-02-20
Changed in mixxx:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers