First click in the library has no effect

Bug #578513 reported by Sean M. Pappalardo on 2010-05-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Low
RJ Skerry-Ryan

Bug Description

Right after starting Mixxx, clicking inside the library pane has no effect. You have to click a second time to cause the highlight to appear. (This has been a problem in trunk ever since the features_sqlite was first merged. I just never got around to reporting it.)

Related branches

RJ Skerry-Ryan (rryan) wrote :

I think it's because when you click, it instantly select()'s for some reason, which resets the selection.

RJ Skerry-Ryan (rryan) wrote :

Fixed in lp:mixxx/1.8 r2435

Changed in mixxx:
assignee: Albert Santoni (gamegod) → RJ Ryan (rryan)
status: Confirmed → Fix Committed
RJ Skerry-Ryan (rryan) on 2010-10-05
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers