Activity log for bug #524292

Date Who What changed Old value New value Message
2010-02-19 09:05:26 Sean M. Pappalardo bug added bug
2010-02-19 09:05:51 Sean M. Pappalardo description Many less expensive sound cards natively support ONLY a 48kHz sample rate (while better cards support this and other rates.) I wonder if we should change Mixxx's default sample rate to 48kHz so new users have one less thing to tweak to get good performance (since it's preferable to use the sound hardware directly than to have to go through the OS's resampling which would increase CPU usage.) Many less expensive and integrated sound cards natively support ONLY a 48kHz sample rate (while better cards support this and other rates.) I wonder if we should change Mixxx's default sample rate to 48kHz so new users have one less thing to tweak to get good performance (since it's preferable to use the sound hardware directly than to have to go through the OS's resampling which would increase CPU usage.)
2010-07-15 10:24:30 Sean M. Pappalardo nominated for series mixxx/1.8
2010-07-15 10:24:30 Sean M. Pappalardo bug task added mixxx/1.8
2010-07-15 10:24:40 Sean M. Pappalardo mixxx: status Confirmed Fix Committed
2010-07-15 10:24:50 Sean M. Pappalardo mixxx: status Fix Committed New
2010-07-15 10:26:18 Sean M. Pappalardo mixxx/1.8: importance Undecided Low
2010-07-15 10:26:18 Sean M. Pappalardo mixxx/1.8: status New Fix Committed
2010-07-15 10:26:18 Sean M. Pappalardo mixxx/1.8: milestone 1.8.0
2010-07-15 10:26:18 Sean M. Pappalardo mixxx/1.8: assignee Pegasus (pegasus-renegadetech)
2010-07-15 10:26:23 Launchpad Janitor branch linked lp:mixxx/1.8
2010-07-15 10:26:31 Sean M. Pappalardo mixxx: milestone 1.8.0
2010-09-11 08:31:47 RJ Skerry-Ryan mixxx: status New Fix Committed
2010-09-11 08:32:13 RJ Skerry-Ryan mixxx: assignee Pegasus (pegasus-renegadetech)
2010-10-05 09:59:07 RJ Skerry-Ryan mixxx: status Fix Committed Fix Released
2010-10-05 09:59:09 RJ Skerry-Ryan mixxx/1.8: status Fix Committed Fix Released