Default cue point at start of track not set

Bug #512693 reported by Sean M. Pappalardo on 2010-01-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Low
RJ Skerry-Ryan

Bug Description

Using trunk r2271, there's been a regression from 1.7: when loading a new track, there is no longer a cue point automatically set at the beginning of the song, resulting in unexpected cue button behavior. (Since there are no cue points, it just pauses.)

Changed in mixxx:
importance: Undecided → High
assignee: nobody → RJ Ryan (rryan)
milestone: none → 1.8.0
RJ Skerry-Ryan (rryan) wrote :

This was intentional on my part since I figured it makes sense that if you haven't set a cue point, the 'jump to cue point' command would do nothing. I can see how this might lead to unexpected behavior. To keep from saving a bunch of '0' cue points in the database, I just ignore regular cues that are at 0 now.

Changed in mixxx:
status: New → Fix Committed
RJ Skerry-Ryan (rryan) wrote :

This is definitely not High priority though. High importance is really only for segfaults and stuff that we should drop everything to fix.

Changed in mixxx:
importance: High → Low
RJ Skerry-Ryan (rryan) on 2010-10-05
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers