Scanning library does not exit cleanly

Bug #194415 reported by surfed on 2008-02-22
2
Affects Status Importance Assigned to Milestone
Mixxx
Low
Albert Santoni

Bug Description

When Mixxx scan my library it does not close the scanning window. When started in terminal i get the message Debug: Scan finished cleanly, but I still have to press cancel to close the scanning window.

Albert Santoni (gamegod) wrote :

What platform are you on surfed?

i386, dual xeons 2.4 with HT to be exact.

"I have noticed even people who claim everything is predestined, and that we can do nothing to change it, look before they cross the road."

Albert Santoni wrote:
> What platform are you on surfed?
>
>

surfed (surfed) wrote :

ahh Linux.

"I have noticed even people who claim everything is predestined, and that we can do nothing to change it, look before they cross the road."

Albert Santoni wrote:
> What platform are you on surfed?
>
>

Albert Santoni (gamegod) wrote :

It's possible that it just takes a little while before the window disappears. How long have you waited for before clicking cancel?

How big is your library?

Thanks again for your help.

Changed in mixxx:
importance: Undecided → Low
status: New → Confirmed
surfed (surfed) wrote :

Library is 9000+. I have let it sit for extended periods, but the
strange thing is that the scan is complete, all songs are in DB, its
just that the window does not close, not a big deal really.

"I have noticed even people who claim everything is predestined, and that we can do nothing to change it, look before they cross the road."

Albert Santoni wrote:
> It's possible that it just takes a little while before the window
> disappears. How long have you waited for before clicking cancel?
>
> How big is your library?
>
> Thanks again for your help.
>
> ** Changed in: mixxx
> Importance: Undecided => Low
> Status: New => Confirmed
>
>

Albert Santoni (gamegod) on 2009-02-02
Changed in mixxx:
assignee: nobody → gamegod
milestone: none → 1.6.3
Changed in mixxx:
milestone: 1.8.0-moving → 1.8.0
RJ Ryan (rryan) wrote :

I'm not seeing this in trunk and since the library scanner is now rewritten it's unlikely this bug is still in there. Marking Fix Committed.

Changed in mixxx:
status: Confirmed → Fix Committed
RJ Ryan (rryan) on 2010-10-05
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers