Error pops up when starting Mixxx 1.6

Reported by Stevevm on 2008-02-16
6
Affects Status Importance Assigned to Milestone
Mixxx
High
Albert Santoni

Bug Description

When starting Mixxx 1.6 (Beta 1 or beta 2), an error pops up 3 times. Afterwards it does not seem to affect Mixxx further on, but I 'm wondering what it is. Here's the error message:

QWidget::setMinimumSize: (/WStatusLight) Negative sizes (-1,11) are not possible

Stevevm (stevevanmoer) wrote :

I'm using Win XP version.

Stevevm (stevevanmoer) wrote :
Albert Santoni (gamegod) on 2008-03-01
Changed in mixxx:
importance: Undecided → High
status: New → Confirmed
Albert Santoni (gamegod) wrote :

Are you using the "outline" skin?

The outline skin has clipping indicators that were added before 1.6.0 beta1. I think what's happened is that the image files for the clipping indicators has been left out of the installer package.

I've updated the file we use to generate our installer packager on Windows, and hopefully that fixes this for Windows. If this problem still occurs in beta3, please let us know.

Thanks for the bug report!

Changed in mixxx:
assignee: nobody → gamegod
status: Confirmed → Fix Committed

Yes indeed, Albert, I'm using the outline skin.

Thanks.

Steve
  ----- Original Message -----
  From: Albert Santoni
  To: <email address hidden>
  Sent: Saturday, March 01, 2008 9:23 PM
  Subject: [Bug 192364] Re: Error pops up when starting Mixxx 1.6

  Are you using the "outline" skin?

  The outline skin has clipping indicators that were added before 1.6.0
  beta1. I think what's happened is that the image files for the clipping
  indicators has been left out of the installer package.

  I've updated the file we use to generate our installer packager on
  Windows, and hopefully that fixes this for Windows. If this problem
  still occurs in beta3, please let us know.

  Thanks for the bug report!

  ** Changed in: mixxx
       Assignee: (unassigned) => Albert Santoni (gamegod)
         Status: Confirmed => Fix Committed

  --
  Error pops up when starting Mixxx 1.6
  https://bugs.launchpad.net/bugs/192364
  You received this bug notification because you are a direct subscriber
  of the bug.

  Status in Mixxx: Fix Committed

  Bug description:
  When starting Mixxx 1.6 (Beta 1 or beta 2), an error pops up 3 times. Afterwards it does not seem to affect Mixxx further on, but I 'm wondering what it is. Here's the error message:

  QWidget::setMinimumSize: (/WStatusLight) Negative sizes (-1,11) are not possible

Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers