Mixxx 2.2 slows down by graphical error

Bug #1811350 reported by Jose on 2019-01-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Undecided
Unassigned

Bug Description

I have updated to Mixxx 2.2. in Mageia 6.1 and it gives me graphic error in the music list.
Attach error link as demonstration.

I have tried to disable the graphic effects of Plasma 5 and it still works badly. I had to go back to version 2.1.5

Video: https://youtu.be/GGI5z1E2Gpk

Greetings!!

Jose (joselpdj) on 2019-01-11
description: updated
Be (be.ing) wrote :

It looks like something strange is going on with the preview column in the library. Is it okay if you hide that? Right click the header row of the library table to select which columns to show.

Be (be.ing) on 2019-01-11
Changed in mixxx:
milestone: none → 2.2.1
Jose (joselpdj) wrote :

I removed the preview from the library and the problem keeps playing.

Be (be.ing) wrote :

What GPU and graphics driver do you use? Do you use X11 or Wayland? Can you reproduce this with different options for waveform renderer in Preferences -> Waveforms?

Jose (joselpdj) wrote :

I have tested with all wave types and still giving the same error. Attached screen captiras of the graphic configuration of the computer where I have installed Mixxx.

Jose (joselpdj) wrote :

One more

Jose (joselpdj) wrote :

One more

Jose (joselpdj) wrote :

One more

Jose (joselpdj) wrote :

One more

Jose (joselpdj) wrote :

With Nvidia Prime does not open.

Greetings

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers