Mixxx ppa libtag install broken for 16.04 (and more)

Bug #1778950 reported by Dale
This bug report is a duplicate of:  Bug #1532631: libtag packages broken on wily. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Undecided
Unassigned

Bug Description

Reports from multiple people in the forum and on Zuplid of installs failing due to libtag version not being high enough. libtag1-vanilla is provided by the Mixxx ppa but Ubuntu already has a newer libtag1v5-vanilla package installed and it doesn't recognise this as meeting the dependency requirement.

https://www.mixxx.org/forums/viewtopic.php?f=3&t=11944

https://mixxx.zulipchat.com/#narrow/stream/109122-general/subject/installing.20mixxx.20and.20clementine.20together

Revision history for this message
Dale (dj-kaza) wrote :

Ahh sorry of my poor search skills, I should have looked harder.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers