Qt5: BIg Samplers are broken in Shade

Bug #1773588 reported by Daniel Schürmann
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Fix Released
Medium
Daniel Schürmann

Bug Description

See screenshot.

Revision history for this message
Daniel Schürmann (daschuer) wrote :
Revision history for this message
Daniel Schürmann (daschuer) wrote :
Changed in mixxx:
status: New → Confirmed
milestone: none → 2.2.0
Revision history for this message
ronso0 (ronso0) wrote :

I'd say it's due to unnecessary QWidget { margin: 0px; padding: 10px; } in sampler.xml:line6
Appearantly this has no effect in qt4 but is respected and rendered in qt5.
If this line is removed there's no difference with qt4. Please test with qt5.
I'd open a PR but I can't compile master with qt5 reliably right now.

Revision history for this message
ronso0 (ronso0) wrote :
Revision history for this message
Daniel Schürmann (daschuer) wrote :

Ah yes, Thank you.
Fixed in
https://github.com/mixxxdj/mixxx/pull/1759

Changed in mixxx:
milestone: 2.2.0 → 2.1.2
status: Confirmed → In Progress
importance: Undecided → Medium
assignee: nobody → Daniel Schürmann (daschuer)
ronso0 (ronso0)
Changed in mixxx:
status: In Progress → Fix Committed
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Bug attachments