mixxx crash at startup on win7 64 sp1

Bug #1314315 reported by spyz on 2014-04-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Critical
Unassigned

Bug Description

APP CRASH
Version 1.11.0.3862
code c0000005

Intel corel duo
cpu e7500 2.93ghz
Ram 4 giga
win 7 home premium
64bit
SP1

asio echo audiofire4
video graphic intel g45(g43 express chipset

Error log here:

  Nome evento problema: APPCRASH
  Nome applicazione: mixxx.exe
  Versione applicazione: 1.11.0.3862
  Timestamp applicazione: 518addd1
  Nome modulo con errori: ig4icd64.dll
  Versione modulo con errori: 8.15.10.2869
  Timestamp modulo con errori: 506dfa58
  Codice eccezione: c0000005
  Offset eccezione: 0000000000ae46a0
  Versione SO: 6.1.7601.2.1.0.768.3
  ID impostazioni locali: 1040
  Informazioni aggiuntive 1: a6ac
  Ulteriori informazioni 2: a6ac60087a90f42ca3946c02149a9ced
  Ulteriori informazioni 3: 1719
  Ulteriori informazioni 4: 17199aebd8e7afca1b6e64a0ffa75e27

thx a lot guys, mixxx it's really fantastic!.
It's winoz that sucks! :D

spyz

spyz (back2mind) wrote :
spyz (back2mind) wrote :

Hi guys, i solved it.
I hope tha can help others.
The problems was on the video driver (update recently)
I uninstalled the video driver and rebooted.
The graphic downgraded let me open mixxx and it works.
Probably, the default setting on the 1st startup are to high. (to developers)

Enjoy it!

spyz

RJ Ryan (rryan) on 2014-04-29
Changed in mixxx:
milestone: none → 1.12.0
importance: Undecided → Critical
Max Linke (max-linke) wrote :

can you also tell us which driver-version worked and which broke it? Also the model-number of the videocard would be nice.

RJ Ryan (rryan) on 2014-09-15
tags: added: ig4icd64.dll
RJ Ryan (rryan) wrote :

How do you know this is a dupe of Bug #888773? Looks like a graphics driver issue to me while Bug #888773 does not seem to be graphics related.

RJ Ryan (rryan) wrote :

We now have release builds for 1.12 -- could you please test them out to see if this bug has been fixed?
http://mixxx.org/forums/viewtopic.php?f=1&t=6617&p=22695

Owen Williams (ywwg) wrote :

marking incomplete due to lack of info

Changed in mixxx:
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers