Wish: modification of track parameters should affect the file

Bug #1108381 reported by Falk on 2013-01-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Wishlist
Uwe Klotz
mixxx (Ubuntu)
Undecided
Unassigned

Bug Description

Any modification of the song parameters in the track list should ALSO affect the ID3Tag setting of the file.
Remark: Why did you put away this feature from version 1.9?)

It makes no sense that modifications should just refer to the Mixxx database!
Maybe you should add a switch at options to activate and deactivate this feature.

Dustin Cotton (dustin-cotton) wrote :

This is a feature or support request, not a bug.

Changed in mixxx (Ubuntu):
status: New → Invalid
RJ Skerry-Ryan (rryan) wrote :

Thanks for taking the time to file a bug, Falk.

@Dustin: We (the Mixxx team) use wishlist bugs to track things like this -- re-targeting all of these against the Mixxx project instead of the Mixxx package.

Changed in mixxx:
status: New → Confirmed
importance: Undecided → Wishlist
Daniel Schürmann (daschuer) wrote :

we should to pick up this for 1.12
together with Bug #728197

I have made some progress some time ago but postponed it in favor of 1.11 Bugs

Changed in mixxx:
status: Confirmed → Fix Committed
milestone: none → 2.1.0
assignee: nobody → Uwe Klotz (uklotzde)
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers