Analyser button is grayed out of you unselect on track from a group of selected tracks

Bug #1085480 reported by Daniel Schürmann on 2012-12-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Medium
Daniel Schürmann

Bug Description

This was tested with 1.11 r3538

Changed in mixxx:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Daniel Schürmann (daschuer)
status: Confirmed → In Progress
milestone: none → 1.11.0
Daniel Schürmann (daschuer) wrote :

The attached patch solves the bug.

looks good to me

On Sat, Dec 1, 2012 at 3:58 PM, Daniel Schürmann <<email address hidden>
> wrote:

> The attached patch solves the bug.
>
> ** Patch added: "analyser_button.patch"
>
> https://bugs.launchpad.net/mixxx/+bug/1085480/+attachment/3449293/+files/analyser_button.patch
>
> --
> You received this bug notification because you are a member of Mixxx
> Development Team, which is subscribed to Mixxx.
> https://bugs.launchpad.net/bugs/1085480
>
> Title:
> Analyser button is grayed out of you unselect on track from a group of
> selected tracks
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/mixxx/+bug/1085480/+subscriptions
>

RJ Skerry-Ryan (rryan) wrote :

Thanks again -- committed.

Changed in mixxx:
status: In Progress → Fix Committed
RJ Skerry-Ryan (rryan) on 2013-05-09
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers