waveform and waveform overview swap left and right channel

Bug #1081908 reported by RJ Skerry-Ryan on 2012-11-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mixxx
Low
Daniel Schürmann

Bug Description

Especially apparent on a track that is panned all the way to the left or right. The waveform shows one side on top while the overview shows that side on the bottom.

RJ Skerry-Ryan (rryan) on 2012-11-22
Changed in mixxx:
status: New → Confirmed
importance: Undecided → Low
milestone: none → 1.11.0
Owen Williams (ywwg) wrote :

Left should be on top, since the left deck is on the top. Which one is wrong?

RJ Skerry-Ryan (rryan) on 2012-12-03
tags: added: easy weekend
Daniel Schürmann (daschuer) wrote :

The overview is wrong. I will fix it.

Changed in mixxx:
assignee: nobody → Daniel Schürmann (daschuer)
status: Confirmed → In Progress
Daniel Schürmann (daschuer) wrote :

Committed to lp:mixxx/1.11 revision 3640.

Changed in mixxx:
status: In Progress → Fix Committed
RJ Skerry-Ryan (rryan) on 2013-05-09
Changed in mixxx:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers