Mir

cross-compile-chroot.sh fails [E: Couldn't find these debs: android-platform-headers]

Bug #1261637 reported by Daniel van Vugt
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Mir
Fix Released
Critical
Daniel van Vugt
mir (Ubuntu)
Critical
Unassigned

Bug Description

This only started happening recently. It's now blocking CI and happens on my laptop too:

./cross-compile-chroot.sh
...
E: Couldn't find these debs: android-platform-headers

The regression only occurred 16 hours ago in:
https://launchpad.net/ubuntu/+source/libhybris/0.1.0+git20131207+e452e83-0ubuntu1

Related branches

Revision history for this message
Daniel van Vugt (vanvugt) wrote :

$ sudo apt-get install android-platform-headers
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package android-platform-headers is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  android-headers

E: Package 'android-platform-headers' has no installation candidate

tags: added: blockingci
description: updated
Changed in mir:
status: In Progress → Fix Committed
Revision history for this message
Kevin DuBois (kdub) wrote :

It looks like android-platform-headers is now just 'android-headers'

Changed in mir:
status: Fix Committed → Fix Released
Changed in mir (Ubuntu):
importance: Undecided → Critical
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers