Mir

System-Compositor-Testing PPA's Mir/XMir out of sync

Bug #1199399 reported by Thomas Voß on 2013-07-09
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Mir
Fix Released
Critical
Chris Halse Rogers

Bug Description

Xorg in the PPA deps on libmirclient rev. 828, while the PPA only has 798.

Changed in mir:
importance: Undecided → Critical
kevin gunn (kgunn72) on 2013-07-09
Changed in mir:
assignee: nobody → Chris Halse Rogers (raof)
status: New → Confirmed
Olli Ries (ories) wrote :

can we make this bug more generic "keep ppa in sync"?

Carlos Júnior (chjunior) wrote :

I believe this is a bug because "keep ppa in sync" should be the default behavior.

Robert Ancell (robert-ancell) wrote :

I've pushed new versions of mir, mesa and unity-system-compositor into the PPA that should match what Xorg requires.

Changed in mir:
status: Confirmed → In Progress

I can confirm this is fixed.

Changed in mir:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers