Can't run any application from mintMenu

Bug #1035524 reported by Ibrahim
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
mintMenu
Fix Released
Undecided
Unassigned

Bug Description

Places (Computer, Home folder, Trash etc.) runs fine, also System (Root terminal, Control Center) runs fine, but when I click some application ( both "Favorites" and "All applications"), it just has no effect.

When I run it in Terminal, I can see log. Here it is when I run, for example, 7-Zip FM:
[code]
7
z
F
M
[Errno 2] No such file or directory
[/code]

I use Arch Linux.

Ibrahim (marsht4m)
Changed in mintmenu:
status: New → Fix Released
Revision history for this message
Daniel Lago (daniellago85) wrote :

I'm still having this same problem. It appears that was not fixed :( .

Revision history for this message
Ed Wood (ekafton) wrote :

Just started having this problem about a week ago. The <alt>F1 menu opens applications as usual, but the regular mintmenu will not start any application.
mintmenu 5.3.8
LMDE with latest updates

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers