Translations

Bug #1308754 reported by Valerio Bozzolan on 2014-04-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MineSweeper
Wishlist
Valerio Bozzolan

Bug Description

We have to add translations into the app!

Related branches

Valerio Bozzolan (bozzy) on 2014-05-07
Changed in minesweeper:
status: Confirmed → Triaged
Valerio Bozzolan (bozzy) on 2014-07-14
Changed in minesweeper:
status: Triaged → Fix Released
assignee: nobody → Valerio Bozzolan (bozzy)
Dosto (dosto) wrote :

I can help if you need to translate in French.

Valerio Bozzolan (bozzy) wrote :

You can help wherever you want to all the languages already submitted :)

Here is the language file, even with the French part (because yesterday a person submitted to me his French translation! XD)

http://bazaar.launchpad.net/~bozzy/minesweeper/trunk/view/head:/www/html10n.js/i18n.json

I'm very glad to see that someone want to contribute: For better translations or questions about the translation file, don't exitate to write here a line :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers