Session saved only for the main Midori window

Bug #707052 reported by Michael Moroni on 2011-01-24
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Midori Web Browser
Fix Released
Undecided
Unassigned

Bug Description

This is off-shot of #309, to track one specific issue. Currently, Midori saves session.xbel only for one opened window (the first one, as far as I can tell). It should save complete session for all windows however, because otherwise, its behavior is rather nondeterministic and unexpected for most users up to the level that it can be sais that session saving doesn't work.

Moved from FS: http://www.twotoasts.de/bugs/index.php?do=details&task_id=1012&project=2&pagenum=2

Related branches

Alexander Butenko (avb) on 2011-12-21
Changed in midori:
status: New → Confirmed
gue5t gue5t (gue5t) on 2012-10-11
tags: added: multiwindow
tags: added: tabby
Cody Garver (codygarver) on 2013-09-07
Changed in midori:
milestone: none → 0.5.6
Donte Greene (flykidd) on 2013-09-28
Changed in midori:
status: Confirmed → Fix Committed
Changed in midori:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers